Data Download - downloads stuck in queued state when multiple columns selected
Incident Report for Kani
Resolved
The multiple column export issue is now resolved.
Posted Nov 08, 2021 - 14:52 UTC
Monitoring
A fix has been released and we are now monitoring the results.
Posted Nov 08, 2021 - 14:43 UTC
Identified
The issue has been identified and a fix is currently being developed.
Posted Nov 08, 2021 - 11:47 UTC
Investigating
When data from multiple columns are selected in a Tabular Rec and exported through the Data Download function, the downloads get stuck in the 'In Progress' state.

Currently data from single columns can be exported without issue, therefore this is a possible workaround for now.
Posted Nov 08, 2021 - 10:12 UTC
This incident affected: Kani systems (Reconciliation Module).