Error 500 on portal
Incident Report for Kani
Resolved
The incident has been resolved.
Posted Oct 18, 2023 - 14:35 UTC
Monitoring
A fix has been implemented and we are currently monitoring.
Posted Oct 18, 2023 - 13:56 UTC
Identified
The issue has been identified and is being fixed.
Posted Oct 18, 2023 - 13:55 UTC
Investigating
We are currently investigating a 500 error on login to the Kani portal, updates to follow.
Posted Oct 18, 2023 - 13:44 UTC
This incident affected: Kani systems (User authentication & log-in, Reporting Module, Reconciliation Module).