Kani Portal access down
Incident Report for Kani
Resolved
The incident has been resolved, caused by a database server outage in our Microsoft hosted environment. We have contacted Microsoft for further details.
Posted Jul 15, 2024 - 14:47 UTC
Monitoring
The Kani portal is available, we're continuing to monitor.
Posted Jul 15, 2024 - 14:33 UTC
Investigating
We are currently investigating an issue accessing the Kani portal site.
Posted Jul 15, 2024 - 14:27 UTC
This incident affected: Kani systems (User authentication & log-in, Reporting Module, Reconciliation Module).