Kani Portal - 500 error
Incident Report for Kani
Resolved
Portal fully operational, incident resolved.
Posted May 10, 2023 - 14:03 UTC
Monitoring
A fix has been implemented, access to modules has been restored.
Posted May 10, 2023 - 13:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2023 - 13:27 UTC
Update
We are continuing to investigate, thank you for your patience.
Posted May 10, 2023 - 13:18 UTC
Investigating
We are currently investigating a 500 error when accessing the Kani Portal.
Posted May 10, 2023 - 12:49 UTC
This incident affected: Kani systems (Reporting Module, Reconciliation Module).