SFTP file delivery blocked
Incident Report for Kani
Resolved
The SFTP delivery is fully operational and therefore this incident is now resolved.
Posted Oct 16, 2022 - 10:22 UTC
Monitoring
A fix has been implemented and file delivery is being monitored.
Posted Oct 16, 2022 - 10:17 UTC
Identified
The issue has been identified and a fix is being actioned.
Posted Oct 16, 2022 - 10:15 UTC
Investigating
We are currently investigating an issue with regards to the delivery of files to the Kani SFTP server.
Posted Oct 16, 2022 - 10:15 UTC
This incident affected: Kani systems (File delivery & imports).