Tabular Rec - folder organisation
Incident Report for Kani
Resolved
Following post-fix monitoring, we can confirm the incident has been resolved.
Posted Nov 15, 2022 - 10:26 UTC
Monitoring
A fix has been released and the reconciliations will now show in correct subfolders.
Posted Nov 15, 2022 - 09:41 UTC
Identified
The issue has been identified and a fix is being worked on currently.
Posted Nov 15, 2022 - 09:30 UTC
Investigating
We are currently investigating an issue causing saved reconciliations to be shown in the main folder view, rather than the associated subfolder. All recs remain available, please use the search field (top right) to locate your rec(s) until this is resolved - thank you.
Posted Nov 15, 2022 - 08:46 UTC
This incident affected: Kani systems (Reconciliation Module).