Test Degraded Function
Incident Report for Kani
Postmortem

Test post-mortem.

Posted Nov 09, 2021 - 11:49 UTC

Resolved
Test finished.
Posted Sep 10, 2021 - 08:31 UTC
Identified
Just testing
Posted Sep 10, 2021 - 08:30 UTC
This incident affected: Kani systems (Reconciliation Module).