No files importing
Incident Report for Kani
Resolved
This incident is resolved.
Posted Oct 25, 2022 - 10:58 UTC
Monitoring
A fix has been implemented and file imports are operational again. We will continue to monitor the import activity.
Posted Oct 25, 2022 - 10:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2022 - 10:30 UTC
Investigating
We are currently investigating an issue relating to the file importer. Currently files are queued waiting for import, without being processed. Further updates to be sent shortly.
Posted Oct 25, 2022 - 10:25 UTC
This incident affected: Kani systems (File delivery & imports).