Kani portal not accessible - 503 error
Incident Report for Kani
Resolved
Monitoring confirms multiple successful logins from various users, therefore the incident is resolved.
Posted May 08, 2023 - 08:51 UTC
Monitoring
A fix has been implemented and the Kani Portal is now accessible. We will continue to monitor, thank you for your patience.
Posted May 08, 2023 - 08:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2023 - 07:27 UTC
Investigating
We are currently investigating an issue with the Kani portal, affecting users ability to log in, receiving a 503 error.
Posted May 08, 2023 - 05:59 UTC
This incident affected: Kani systems (User authentication & log-in).