No access to reports
Incident Report for Kani
Resolved
The incident has been resolved.
Posted Nov 12, 2021 - 15:09 UTC
Monitoring
A fix has been implemented and reports are available as normal.
Posted Nov 12, 2021 - 15:06 UTC
Identified
The issue has been identified and is being fixed.
Posted Nov 12, 2021 - 15:05 UTC
Investigating
We are currently aware of an issue preventing reports to load. A error is shown stating "Single sign on failure". We are investigating the issue and will send a further update shortly.
Posted Nov 12, 2021 - 14:52 UTC
This incident affected: Kani systems (Reporting Module).