Issue with reporting
Incident Report for Kani
Resolved
The issue has been resolved and therefore can confirm reporting is fully operational. We apologise for the inconvenience and appreciate your patience, thank you.
Posted Mar 22, 2023 - 09:35 UTC
Monitoring
A fix has been released and reporting is now operational, we continue to monitor.
Posted Mar 22, 2023 - 09:12 UTC
Identified
The issue has been identified and a change is being being deployed to resolve.
Posted Mar 22, 2023 - 09:09 UTC
Investigating
We are currently investigating an issue with the reporting module. Further updates to follow.
Posted Mar 22, 2023 - 08:49 UTC
This incident affected: Kani systems (Reporting Module).